MT4交易平台怎么操作?

2965次浏览 2020.01.22更新

MT4交易平台是外汇贵金属期货交易专业软件,是目前炒外汇贵金属期货最常用的软件。MT4交易平台对电脑要求很低,基本所有的电脑都可以安装使用,安装后注册一个模拟账户试用下,很多交易商都支持模拟的,具体的使用方法AIOFX在这里详细介绍一下。

工具/材料

MT4交易平台软件PC版

MT4交易平台下载

  • 01

    去MT4交易平台官网下载一个MT4交易软件。

  • End

MT4交易平台安装

  • 01

    MT4交易平台安装
    双击下载的安装文件,即可进行安装,如图所示:

  • End

MT4交易平台账号申请

  • 01

    申请虚拟账号
    操作步骤:点击主页开户交易菜单下模拟开户→ 填写对应资料,点击下一步。
    邮箱将会收到“账户、密码” 复制登录即可。(建议客户保存备份以免丢失遗忘)
    申请真实账号
    真实帐户与模拟帐户不同,帐号和密码只能通过公司授予 。
    真实帐户在服务窗口“导航-帐户”窗口有一个特殊标识。使用真实账户时,需要通过服务窗口的“导航”菜单“导航-帐户-登入”或主菜单“文件-登录”进行登陆。
    如果想开设真实帐户,请联系我们索取详细的开户资料。

  • End

MT4交易平台登录

  • 01

    登陆账号
    模拟帐号注册后,系统会默认自动保存帐号密码。启动软件后会用此帐号密码自动连接服务器。如果因为重装软件导致不能自动登陆,则点“文件菜单—登录到交易账户”,输入帐号和密码、选择模拟服务器(AIOFX-Demo)并选中“保存帐户信息”后点“登录”按钮即可。

  • End

MT4交易平台用户界面概览

  • 01

    1主窗口标题
    软件的标题栏显示当前的帐号,软件名称和当前激活的图表窗口的标题及其分析周期。

  • 02

    2主菜单
    主菜单包含用户终端能操作的所有指令和、功能,主菜单包含以下几个模块:“文件”“显示,“插入”“图表”“工具”“窗口”“帮助” 。

  • 03

    3显示--工具栏
    终端软件包含四种类型的工具栏:“常用”,“图表”,“画线”和“时段”。

  • 04

    4“市场报价”窗口
    市场报价”窗口、”数据窗口”、”导航”和”终端”都是服务性窗口。这些窗口都是浮动窗口,它们能够以其最有用的展现方式移动到屏幕的任何地方。打开/关闭“市场报价”窗口能够使用快捷键Ctrl+M,或使用主菜单命令“显示-市场报价”,或按“常用工具栏”中的按钮。

  • 05

    5数据窗口
    当把鼠标指针放在图表中的K线上,“数据窗口“ 便显示此K线的价位(开高低收价)、时间和图表中的技术指标数值。 “数据窗口“ 是一个信息窗口,不能进行任何其他的操作。在这个窗口中,可以快速得到需要的信息

  • 06

    6“导航”窗口
    导航窗口列出的功能用树状结构显示,包括“帐户”“技术指标”“智能交易系统”“自定义指标”和“脚本”,导航窗口能够帮助快速的管理这些对象。“导航”允许快速访问不同的终端功能。这个窗口可以使用快捷键Ctrl+N 打开,或者使用主菜单中的“视图-导航”命令打开;或者按“标 准工具条”中的按钮。
    ①账户
    展开后显示曾在系统中登录以及保存账户信息的账户。在右键菜单中可执行登录、删除、开新模拟账户以及添加到收藏夹指令,而双击账户会弹出登录窗口,点击登录即可登录
    ②.技术指标
    30种国际流行的技术指标。双击所需添加的技术指标或使用右键“附加到图表”后,在弹出窗口进行相关参数设定,确定即可添加到图表中。此外也可以用鼠标拖曳的方式,添加至图表
    ③ 智能交易系统
    展开后,便会显示平台附上的智能交易系统,在终端系统内智能交易允许自行分析和执行交易指令。创建和修改智能交易系统可使用 Meta Editor
    进行相关操作。
    ④ 自定义指标和脚本
    展开后,便会显示平台附上的自定义指标,即技术指标复本;而展开“脚本”则会显示平台附上的脚本。自定义指标、脚本以及智能交易系统的右键菜单操作相同。
    ⑤收藏夹
    导航窗口中的收藏夹标签,是让投资者将经常使用的项目添加至此标签中。例如:添加经常使用的账号、技术指标、智能交易、自定义指标或脚本;添加后,即可加快投资者操作速度。将项目添加至“收藏夹”只需在“常用”
    标签中以右键点击所需添加项目并选择“添加到收藏夹”
    即可;若需删除已添加的项目,只需在“收藏夹”中以右
    键点击所需删除项目,并选择“从收藏夹中删除”即可。

  • 07

    7终端窗口
    终端“ —是一个多功能窗口,它能够控制交易活动(交易),查看新闻(新闻)和账户历史(账户历史),设置信号跟单功能
    ,设置预警(警报),同时也可以使用Internet邮箱(邮箱)和系统日志(日志)。这个窗口可以使用主菜单命令“视图-终端”打开,或使用快捷键Ctrl+T
    ,或按“标准”工具条中的按钮
    ①“交易“ 标签
    "交易" 包含当前账户状态信息、开仓记录和被列出的定单情况。在其右键菜单中可以提供一下命令:
    新定单 — 一张新定单。在定单管理窗口显示此命令;
    平仓 —平掉所选中已成交定单;
    修改或删除定单 — 修改或删除挂单或者已成交定单的“止损”和“获利”;
    追踪止损 — 设置所选中定单的追踪止损点数。命令“无”指屏蔽此功能。“删除所有”命令用来禁止所有的移动止损;
    获利显示方式 - 设置已成交定单中获利是显示盈亏点数还是盈亏金额。盈亏金额又可以用基础货币或者交易后的货币计算;
    佣金 — 显示/隐藏“佣金”栏,现在交易商的利润一般体现在交易点差中,不收取佣金。有时交易商会代介绍经纪人收取客户的交易佣金;
    税金 — 显示/隐藏“税金”栏,外汇交易中不涉及税金;
    注释 — 显示/隐藏“注释”栏,注释为在定单窗口注释框所输入的内容;
    自动排列 — 通过改变窗口的尺寸自动排列栏目的尺寸;
    网格 - 显示/隐藏分隔栏目的网格。
    当使用键盘进行交易操作时,快捷键 Ctrl+F9 能够切换到“终端-交易”窗口。
    ②账户历史标签
    “账户历史”包含所选时间段的账户历史信息。其右键菜单可以提供以下的命令:
    所有交易记录 — 显示从帐户开始交易起的所有交易明细;
    最近3个月 — 显示最近3个月的历史交易记录;
    本月 — 显示自本月1日起的历史交易记录;
    自定义时段 - 可以选择其他周期或设置任意起止时间;
    保存为户口结单 — 把账户历史交易明细用HTML格式的文件存在硬盘中;
    保存为详细户口结单 — 把包括账户历史交易明细和交易总结以及资金曲线图用HTML格式的文件存在硬盘中;
    ③“警报”标签包含创建的报警信号信息。在创建报警信号后,当指定的事件执行时,客户终端可能通过声音信号发出通知而不是显示器显示。其右键菜单包含以下一些命令:
    创建一个新的报警 —
    创造一个新的警报事件;报警方式:当事件发生时执行的动作。其中Sound为播放声音文件,File为启动一个文件,Email为填写主题和内容后发送邮件,这需要在程序选项中设置邮件系统的参数。商品:所要设置报警的金融品种。条件:
    选择(“Time=“, “Bid<“, “Bid>“, “Ask<“,
    “Ask>“)其中之一。价位:条件的值。执行:事件发生时所要执行的文件。维持:报警重复的时间周期。最多重复次数:报警重复的最多次数。
    修改 — 修改报警;也可以直接双击鼠标左键打开警报编辑器窗口;
    删除 — 删除报警;
    启动/关闭 — 允许/禁止报警;
    自动排列 — 通过改变窗口的尺寸自动排列栏目的尺寸;
    网格 — 显示/隐藏分隔栏目的网格
    ④“邮箱”标签用于操作内部邮箱。这个标签中包含了终端接收到的所有邮件。通过在选中标题上双击鼠标左键可以查看被选中邮件的内容,或者通过右键菜单“显示”命令。
    创建 — 通过这个标签发信给系统管理员和技术支持部门,模拟帐户不能使用;
    显示 — 显示所选中邮件的内容;
    删除 — 删除所选中邮件;
    自动排列 — 通过改变窗口的尺寸自动排列栏目的尺寸;
    网格 - 显示/隐藏分隔栏目的网格。
    ⑤“智能交易”标签是专属于记录智能系统事件的日志,在窗口中仅仅显示最新的信息。为了核查以前的信息,需要运行“打开”菜单命令,然后选择需要的文件。
    打开 — 打开历史日志文件,查看以前的日志内容;
    复制 — 拷贝日志信息到剪贴板;
    自动滚动 — 日志自动滚动,保持第一行显示最新信息
    在“终端”-“公司”这一栏中,可以在我们MT4客户端内,直接进入AIOFX金狮汇官网主页,方便您随时查看金狮汇的最新活动,新闻动态,办理出入金业务。而无需再用浏览器去登陆网站。
    在MT4客户端新增“信号”功能,可以让您跟随您信赖的其他MT4交易者做单。这个功能使得没有交易经验或者交易技能不足的交易者,通过跟踪成熟的交易者做单学习交易策略和经验。
    可以通过以下步骤实现信号功能的使用:
    1. 在http://www.mql5.com/en/signals注册账号,并登陆邮箱在mql5网站给您发送的邮件里激活该账号。
    2. 在MT4平台“工具”-“选项”-“Community”登录MQL5社区账号。
    3.
    在信号一栏中选择您认同的信号,点击“订阅”使用。然后在客户端的“工具”-“选项”-“信号”中设置跟踪该信号的参数,包括使用跟踪信号的资金百分比,最大允许偏差等。
    4. 开始跟单前确保您的账户没有任何持仓或挂单,如果有持仓,系统会提示您强制平仓,在清空仓位后开始自动跟踪该信号做单。
    ⑥“日志”标签中包括了终端的开始、终端操作事件、所有交易操作的工作。在窗口中仅仅显示最新的信息。为了核查以前的信息,需要运行“打开”菜单命令,然后选择需要的文件
    7“图表”窗口
    报价图表是数据分析的基础。除了动态的报价以外,图表包含不同类型的分析方法:画线分析,技术分析和用户自定义指标,文字标签和图形对象 。

  • 08

    8状态栏
    终端上的状态栏显示额外的信息。状态栏中有一个指示器显示连接服务器的状态,同时显示当前的“模板和图表夹”的名字以及指令提示和报价数值

  • End

MT4交易平台菜单一览

  • 01

    菜单                   功能说明
    文件                   图表管理、打印、历史数据和图表储存、新开模拟账户、登录
    显示                   工具属性、窗口管理以及程序语言设置
    插入                   在图表中插入技术指标、图线分析、箭头、文字
    图表                   管理当前显示的图表窗口
    工具                   新订单、历史数据中心、全局变量、MQ编辑、选项设置
    窗口                   图表窗口管理
    帮助                   有关程序的信息和帮助指南

  • 02

    【 “文件”菜单】
    新图表 —
    打开金融品种的图表窗口。此指令会列出可提供金融品种的列表。可以从列表中选中一个金融品种打开一个新的图表窗口。您也可以使用“常用按钮”中操作;
    打开历史离线数据 — 打开离线的图表。这个指令能够选择所需的存放历史数据的文件。这种模式下,最新的报价没有保存在历史文件中;
    打开已关闭图表 —
    恢复被删除的图表。如果菜单“工具—选项—图表”选中了“保存删除的图表便于再次打开”,则删除的图表被保存了;还可以对这里的图表做永久性删除;
    图表夹 — 打开图表夹管理菜单。也可以使用“常用按钮”中的操作。更加详细的信息请查看“模板和图表夹”部分;
    关闭 — 关闭图表;
    保存 — 将历史数据保存为扩展名为“CSV”,“PRN”和“HTM”的文本文件;
    保存为图片 — 把图表保存为“BMP”或“GIF”格式;
    开新模拟帐户 — 开立一个新的模拟帐户。也可以通过窗口“导航器—帐户—右键开新模拟帐户”运行或按“Insert”键;
    登录 — 认证身份。也可以通过窗口“导航器—帐户—选中某个帐号—右键登入”运行;
    打印设置 — 打印参数简要设置;
    打印预览 — 图表预览;
    打印 —
    打印图表。如果在“打印设置”中的“属性”选择了“彩色打印”,那么能够打印彩色图表,而不是黑白图表,可以使用按快捷键“Ctrl+P”或在主菜单选择“文件—打印”操作;
    退出 — 退出用户端软件。

  • 03

    【 “显示”菜单】
    Languages —“语言”,通过子菜单控制用户端显示的语言。当程序重启后语言转换才能生效;
    工具栏 — 通过子菜单来决定显示的工具栏。“定制”指令能够让用户自定义工具栏;
    状态栏 — 打开/关闭终端窗口下面的状态栏;
    图表工具栏 — 打开/关闭在图表工作区下面的状态栏(标签),这里显示打开的图表对应的金融品种名称。
    市场参考报价 — 显示/隐藏服务窗口“市场报价”。也可以使用快捷键“Ctrl+M”或“常用按钮”中的操作;
    数据窗口 — 显示/隐藏“数据窗口”。也可以使用快捷键“Ctrl+D”或“常用按钮”中的操作;
    导航器 — 显示/隐藏“导航”窗口。也可以使用快捷键“Ctrl+N”或“常用按钮”中的操作;
    终端 — 显示/隐藏“终端”窗口。也可以使用快捷键“Ctrl+T”或“常用按钮”中的操作;
    全屏幕 — 打开/关闭全屏幕模式。在全屏模式下工具栏,状态栏和所有服务窗口都将关闭,屏幕中只显示用户终端主窗口标题、主菜单、图表工作区和图表窗口的标签。在重复操作此指令,则屏幕回到原来的状态。也可以使用快捷键“F11”或“常用按钮”中的操作。

  • 04

    【 “插入”菜单】
    技术指标-为图形窗口添加技术指标,也可以使用“常用”工具条中的 操作,或者点击导航窗口的“技术指标”、“自定义指标”来操作。
    画线工具-为图形窗口添加直线、通道、江恩、斐波纳奇、安德鲁分叉线、循环周期线等分析。还可以添加图形对象—图形、箭头、文字给图形窗口做标注,图形:使用几何体(矩形、三角形、椭圆形)在报价图表中标明不同的区域;箭头:使用符号(箭头、测试和停止符号)在报价图表中突出标明重要的事件;文字 — 文字用于在图表中进行注释,它会随着图表而滚动;文字标签 — 文字标签被附加在另一窗口,不存在于图表中。图表滚动时,文字标签将不会移动。也可以通过画线工具栏按钮来操作,更加详细的信息请查看“图表操作—画线分析”部分。

  • 05

    【 “图表”菜单 】
    技术指标列表— 显示当前图表使用的技术指标,并可以修改指标参数和删除指标。也可以使用快捷键“Ctrl+I”或图表中的右键菜单来操作;
    对象 — 显示和删除当前图表中的对象元素(图形、文字、箭头),也可以使用快捷键“Ctrl+B”或图表中的右键菜单来操作;
    柱状图 — 显示柱状图,也叫竹线图或美国线。也可以使用快捷键“Alt+1”或“图表”工具栏中的操作;
    阴阳烛 — 显示日本蜡烛图,也就是我们所说的K线。也可以使用快捷键“Alt+2”或“图表”工具栏中的操作;
    折线图 — 显示用收盘价连接在一起的曲线。也可以使用快捷键“Alt+3”或“图表”工具栏中的操作;
    刷新 — 重新更新当前图表要使用的历史价格数据。也可以在图表窗口的右键菜单使用同样的指令操作;
    网格 — 显示/隐藏图表窗口的网格。也可以在图表窗口的右键菜单使用同样的指令操作或使用快捷键“Ctrl+G”操作;
    成交量 — 显示/隐藏图表中的成交量。也可以在图表窗口的右键菜单使用同样的指令操作或使用快捷键“Ctrl+L”操作;
    自动滚动 — 在新的价位到来时,启动/关闭图表自动向左滚动。也可以使用“图表”工具栏中的操作;
    图表平移 — 从窗口右边移动图表,图表中右边留出空白区域。也可以使用“图表”工具栏中的操作;
    放大 — 放大显示图表中的K线等线型。也可以使用“+”键或“图表”工具栏中的 操作;或者按住鼠标左键,沿着水平轴向右移动光标指针;
    缩小 — 缩小显示图表中的K线等线型。也可以使用“-”键或“图表”工具栏中的 操作;或者按住鼠标左键,沿着水平轴向左移动光标指针;
    图表步进 — 观察历史图形时,每次向左移动一格(1根K线)图表,也可以按F12进行同样的操作;
    属性 — 显示图表属性窗口。也可以按热键F8或图表中右键菜单进行同样的操作;
    图表置前景 — 如果这个功能被激活,那么所有分析对象放置在图表的后面而不是遮住K线;
    时段 — 图表的时间周期;
    模板 — 显示和管理可使用的模板;“保存模板”指令能够将当前激活的图表窗口保存为模板,“删除模板”—删除以前保存的模板;“加载模板”—直接调入某个已经保存的模板应用于当前图表。也可以使用图表中的右键菜单来操作;

  • 06

    【 “工具”菜单 】
    新定单 — 显示新定单的窗口。新定单窗口也可以在“市场报价”窗口通过右键菜单,或在“终端”—交易窗口通过右键菜单显示;或在“市场报价”窗口的金融品种上双击鼠标左键;或按热键F9;或在“常用”工具条上选择 ;或在图表中右键菜单打开。
    历史数据中心 — 显示历史数据控制窗口。扩展名为“HST”的存档文件包含了显示在图表中的金融品种的数据,能够进行编辑。这个窗口也能通过热键F2显示;
    全局变量 — 在激活的图表窗口中显示智能交易系统的全局变量窗口;
    MQ语言编辑器 — 为用户自编程序编辑启动MetaEditor IDE。 也可以通过热键F4完成同样操作;
    选项 — 显示用户软件终端的选项窗口,在这个窗口中用户可以自定义连接、交易过程、图表、智能交易系统等的参数。详细信息请查阅后面“软件选项设置”部分。

  • 07

    【 “窗口”菜单 】
    新窗口 — 打开新的金融品种的图表窗口。同样可以按“标准”工具条中的按钮 完成同样的操作;
    层叠 — 设置图表为层叠;
    平铺 — 设置图表为平铺;
    纵列 — 设置图表为纵列;
    排列图标 — 在最小化窗口排列图标。
    在这个菜单的底线列出所有打开的图表窗口。当前激活的窗口被选中。

  • 08

    【 “帮助”菜单 】
    帮助主题 — 显示帮助主题,有中文,按钮 F1执行同样的操作;
    技术分析 — 各种平台技术详解 。

  • End

MT4交易平台图表操作

  • 01

    打开图表
    缺省的图表夹Default,在打开终端时会默认并列显示图表夹中保存的四个主要货币对EURUSD、USDCHF、GBPUSD、USDJPY的图表窗口。有四种方式可以打开一个新图表:①使用“常用按钮”中
    操作;②点“文件菜单—新图表”;③点“窗口菜单—新窗口”;④市场报价窗口选中某个品种,点右键“图表窗口”。新图表打开后系统自动保存,不会丢失。

  • 02

    图表控制
    改变时间周期 缩放 滚动、自动滚动和图表平移
    使用鼠标 使用右键菜单控制图表
    设置图标属性
    设置图表属性

  • 03

    十字线
    点击“画线”
    工具栏的十字线按钮,鼠标指针就变为十字线,在图表上移动鼠标,则图表纵坐标和横坐标处分别显示十字线中心点位置的时间和报价;若按住鼠标左键不放在图表上拖动,则显示从鼠标按下位置算起的K线根数横坐标、价格点数纵坐标和报价。利用这个功能可以预期一下未来某个图表位置的报价(在图表右侧留有空白的情况下)。和其他画线按钮一样,点画线工具栏的箭头按钮或按下鼠标右键则解除画线状态

  • 04

    技术指标大全
    成交量类(Volumes)
    Accumulation/Distribution 离散指标(A/D)
    Money Flow Index 资金流量指标(MFI)
    On Balance Volume 能量潮指标 (OBV)
    Price and Volume Trend 价量趋势指标 (PVT)
    Volume 成交量柱状图
    ●振荡类(Oscillators)
    Average True Range 平均波幅通道指标 (ATR)
    Chaikin Oscillator 蔡金摆动指标
    Chaikin Volatility 蔡金波动性指标
    DeMarker DeM指标
    Detrended Price Oscillator 非趋势价格摆动指标(DPO)
    Elder-Rays 爱耳德射线指标
    Envelopes 包络线指标
    Force Index 强力指数指标
    Ichimoku Kinko Hyo 一目平衡表指标
    Momentum 动量指标(MTM)
    Moving Average Convergence/Divergence指数平滑异同移动平均指标(MACD)
    Moving Average of Oscillator 移动振动平均震荡器指标(OSMA)
    Price Rate of Change 价格变动率指标(ROC)
    Relative Strength Index 相对强弱指数指标 (RSI)
    Relative Vigor Index 相对活力指数指标 (RVI)
    Stochastic Oscillator 随机震荡指标(KD)
    Williams` Percent Range 威廉指标(%R)
    ●趋势类(Trends Indicators)
    Average Directional Movement Index 平均方向性运动指标 (ADX、DMI)
    Accumulation Swing Index 累积摆动指标 (ASI)
    Bollinger Bands 布林通道指标
    Commodity Channel Index 商品通道指数指标 (CCI)
    Moving Average 移动平均线(MA)
    ◆Simple Moving Average算术移动平均线(SMA)
    ◆Exponential Moving Average指数加权移动平均线(EMA)
    ◆Weighted Moving Average线性加权移动平均线(WMA)
    Parabolic SAR 抛物线状止损和反转指标(SAR)
    Standard Deviation 标准离差 (StdDev)
    ●比尔威廉指标(Bill Williams)
    Acceleration/Deceleration 加速和减速震荡指标 (AC)
    Alligator 鳄鱼指标
    Awesome Oscillator AO震荡指标
    Fractals 分形指标
    Gator Oscillator 加多摆动指标

  • 05

    添加技术指标
    技术分析指标是将金融品种的价格和/或成交量进行数学运算去预测未来的价格变化。
    技术分析指标信号能帮助决定是否开仓或平仓。
    通过功能属性判断,技术分析指标能分为两类: 趋势指标和震荡指标。
    添加技术指标是图形分析的核心环节,如何合理的搭配技术指标在图表上,需要一定的技巧和长时间的总结。
    如果添加技术指标过多,将会占用大量内存,严重的会造成死机。
    添加技术指标:有三种方式可以为当前激活的图表窗口添加技术指标:
    ①点插入菜单—技术指标—单击某个指标;
    ②点“常用”工具条中的操作;
    ③在导航器窗口的技术指标和自定义指标里双击某个指标或者拖动到图表窗口。在弹出的指标属性窗口中可以修改指标参数、线型(双击左键修改)、颜色、应用时间周期范围和添加水平线等,设置完毕点确定按钮生效,点重设按钮恢复默认设置。
    添加自定义技术指标
    MT4终端提供了强大的自编指标功能,用户既可以自己设计编写指标,还可以从网络上寻找下载他人提供的自定义指标。将指标文件(.ex4)放到MT4安装目录\experts\indicators这个文件夹里,然后重启MT4,应用时点插入菜单—技术指标—自定义指标或者双击点导航器窗口中的自定义指标就可以了。如果指标文件是.mq4(源码文件),在此文件上双击打开MetaEditor编辑器,点击工具栏菜单“编写”按钮即可生成.ex4文件。
    修改技术指标:技术指标添加到图表以后,仍然可以修改。在指标线上点右键“属性…”或通过在图表空白处点右键菜单“技术指标列表”或点图表菜单“技术指标列表”然后选中指标再点编辑按钮来打开指标属性设置窗口进行修改。

  • 06

    平台所有快捷键
    “←“或“↑“ — 图表向左滚动,按一次滚动三格(三根K线),按住不放则连续快速滚动;
    “→“或 “↓“— 图表向右滚动,按一次滚动三格(三根K线),按住不放则连续快速滚动;
    Page Up — 图表向左翻页滚动,按住不放则连续快速滚动;
    Page Down — 图表向右翻页滚动,按住不放则连续快速滚动;
    Home — 移动图表到开始;
    End — 移动图表到最后;
    “-“ — 通过缩小K线大小增加图表表示的范围;
    “+“ — 通过放大K线大小减少图表表示的范围;
    Alt+1 — 显示图表为柱状图(转换图表为柱状图);
    Alt+2 — 显示图表为日本蜡烛图(转换图表为蜡烛图);
    Alt+3 — 显示图表为折线图(转换图表为折线图);
    Ctrl+A —设置所有的技术指标图表窗口为默认高度;
    Ctrl+E — 启动/关闭智能交易系统;
    Ctrl+G — 显示/隐藏网格;
    Ctrl+L — 显示/隐藏成交量;
    Ctrl+I — 显示“技术指标”窗口;
    Ctrl+S — 把图表存为扩展名为“CSV“, “PRN“, “HTM“的文件;
    Ctrl+P — 打印图表窗口;
    Ctrl+F4 — 关闭图表窗口;
    Ctrl+F6 — 激活下一个图表窗口;
    Delete — 删除所有选中的图表对象;
    Backspace — 删除图表窗口中最新的对 象;
    F6 —测试图表窗口的智能交易系统;
    F7 — 改变图表窗口中智能交易系统的设置;
    F8 — 显示“属性”窗口 (如果光标指示在技术指标窗口,则显示技术指标属性;其他的情况下,显示图表的属性);
    F9 — 显示“新定单”窗口;
    F12 — 步进的方式向左移动图表;
    Enter —打开/关闭快速导航线窗口

  • 07

    模板
    模板是一组能应用到其他图表的图表窗口属性,它记录了图表窗口的特性和利用的元素,它保存了图表类型、时段、缩放比例信息和画线分析的设置、技术指标和自定义技术指标信息。模板能方便的将不同的图表快速调整到同一类型。
    保存模板:这是使用模板的第一步。可以选择主菜单“图表-模板-保存模板”,也可以图表右键菜单里选择相同的命令或者在“图表”工具条里选择按钮,建议取一个好记的文件名。模板以TPL的文件格式存储在MT4安装目录的templates文件夹下。模板一旦被创建,它就可以无限制的被使用多次。在安装终端软件的过程中会创建一个常规模板“DEFAULT.TPL“,以后,可以在图表活动窗口的属性中改变这个模板。
    加载模板:就是模板的直接调用。可以选择主菜单“图表-模板—加载模板…”或在图表窗口右键菜单“模板—加载模板…”或者图表工具条上的 按钮单击一个模板,当前的图表窗口就会变成模板的样式。使用了模板的图表仍然可以随意修改,修改也可以保存成新的模板或者覆盖原模板文件。
    删除模板:可以选择主菜单“图表-模板—删除模板…”或在图表窗口右键菜单“模板—删除模板…”或者图表工具条上的 按钮单击一个模板,则删除模板文件。注意系统的模板“DEFAULT.TPL“不能删除,但可以修改后覆盖保存。

  • 08

    图标夹
    MT4图表窗口区域打开显示的所有图表就组成了一个图表夹。如果这些图表不能满足需要,则可以通过图表夹的方式来管理多组图表。所有的图表夹管理命令都在主菜单中,选择主菜单“文件-图表夹”调出此命令。当前的图表夹名称显示在状态条上,并且图表夹控制菜单中的此图表夹名前面的选择框会被选中。“下一个图表夹”和“上一图表夹”可以顺序在不同的图表夹之间切换,不过打开新图表夹比较费时,所以建议不要频繁切换。图表夹存放在MT4安装目录下的Profiles文件夹中。
    创建图表夹:要创建一个新图表夹,可以将当前的图表夹通过控制菜单里的选项“另存为…”保存为新的图表夹名称,然后对图表进行修改,系统会自动保存这些修改
    调入图表夹:点击主菜单“文件-图表夹”的某个图表夹名称则调入图表夹
    删除图表夹:主菜单“文件-图表夹—删除”能删除图表夹,注意当前的图表夹和缺省的图表夹(DEFAULT)不能被删除

  • End

MT4交易平台做单交易

  • 01

    ①建仓
    建仓是交易的第一步,是根据市价单或挂单指令所作出的
    (1)市价单
    市价单是以市场当前价格成交的定单。买入是以交易商作为卖方的叫价(卖出价)成交的,卖出是交易商作为买方的出价(买入价)成交的。市价单中可以同时设置止损和获利定单。
    定单可通过定单控制窗口“新定单”发出执行指令。此窗口可以使用主菜单中“工具-新定单”指令打开,也可以使用“常用”工具条中的
    按钮打开;或使用热键F9;或在“市场报价”窗口和“终端-交易”窗口中使用右键菜单的“新定单”命令;也可以在“市场报价”窗口中鼠标双击金融品种的名称。作为市价单必须在打开的新定单窗口中交易类型框里选择“即时成交”(默认即是)
    定单设定好以后,点击买或卖按钮后,即弹出成交信息窗口,点击确定关闭窗口。成交后的定单将显示在“终端—交易”窗口,图表上也将显示开仓部位的下单价格水平。有时在按下
    “卖”或“买” 按钮后若遇价格波动剧烈,可能“重新报价”窗口会出现,要求对新价格进行确认。
    如果设定的止损和获利定单水平太接近当前市场价格,“市价单”将显示出“无效价格”的信息。必须修改止损和止赢到当前价格的一定距离以外,并重新请求执行市价单。
    另外一种情况是新版平台上线,出现了一键建仓功能
    在K线图表上单击鼠标右键,在弹出的菜单栏中选择“单击交易”,则该K线图上会出现如下图标,左边按钮为卖出,右边按钮为买进,中间的数字栏“1.00”可以上下调整手数大小,只要轻松一键点击两边的价位,立刻就建仓。

  • 02

    ②挂单交易
    挂单交易是在未来的价格等于设定的价格水平时才以市价成交,挂单同时也可以设置止损和获利价。挂单交易包括四种类型:
    限价买单(Buy Limit) — 设置在未来某个低于当前市场价格水平的位置买入,属于逆势建仓;
    止损买单(Buy Stop) — 设置在未来某个高于当前市场价格水平的位置买入,属于顺势追涨;
    限价卖单(Sell Limit) — 设置在未来某个高于当前市场价格水平的位置卖出,属于逆势建仓;
    止损卖单(Sell Stop) - 设置在未来某个低于当前市场价格水平的位置卖出,属于顺势杀跌;
    和市价单一样,首先打开新定单窗口,然后在交易类型框里选择“挂单交易”。此挂单窗口除了和市价单相同的以外,必须设定:
    类型 — 选择挂单的类型(限价买单,止损买单,限价卖单,止损卖单);
    价位 — 设定下单价格水平;
    到期日 — 设定定单的有效时间;
    下单 - 发送执行定单命令。
    点击“下单”按钮后,挂单将显示在“终端—交易”窗口里。并可以双击或通过右键菜单进行修改或删除。当挂单在市价达到预设价格成交建仓后,在“终端—交易”窗口中的挂单记录会被删除,开仓记录将显示。在“终端—帐户历史”窗口中仍可以看到完整的挂单记录。
    若想修改挂单价或止损获利价,则需先更改原设定数值,这时“修改”按钮才激活,点“修改”按钮即可完成;若想删除挂单,则直接点“删除”按钮。

  • 03

    ③止损
    止损设置用于在金融品种价格开始向无盈利方向运行时使亏损最小化。该设置常常不是与开仓就是与挂单交易结合,开仓后也可以为定单添加止损。若要添加止损或修改,则需要使用“终端—交易”窗口的右键菜单“修改或删除定单”命令,或用鼠标左键双击需要修改头寸(挂单交易)。在弹出定单窗口后,您需要在“止损”栏输入需要的价格。一旦定单的此栏有变动,将会存储新的价格。如果要删除此止损,此栏必需显示零。在每项操作执行完成后,应按下“修改定单”按钮。在设定止损价之后,在图表窗口会显示定单价格水平的标记;设定于挂单交易的止损仅在挂单交易成交开仓后才能被激活。当市价达到预设止损价格后,系统将执行执行平仓操作,在“终端—交易”窗口中的开仓记录会被删除,在“终端—帐户历史”窗口中仍可以看到完整的交易记录。

  • 04

    ④止盈(获利价设置)
    止盈有的交易平台叫作限价,止盈设置是为了在金融品种价格达到预期水平之后进行获利了结。操作与上面的止损说明类似

  • 05

    ⑤追踪止损
    也叫移动止损,是为了当开仓头寸向盈利的方向变动时,相应地不断跟进止损位,一旦遇价格回调到跟进后的止损位置,便可以及时执行平仓,以保住大部分盈利成果。此工具对下述情况尤其有用:价格向单一方向剧烈移动时(在没有深幅回调下具有明显的趋势);以及没有可能密切监视市场变化的情况下。
    设定追踪止损需执行“终端—交易”窗口的右健菜单“追踪止损”命令,选定一个期望的追踪点数。从追踪止损设置的那一刻起,终端每接收一次报价都会核算头寸的盈利并跟进止损位置。每次自动修改止损设置都会在日志中做出记录。取消追踪止损,需要选中“终端—交易”窗口的右健菜单“追踪止损”中的参数“无”;若终止所有自动追踪止损功能,则需要选中“终端—交易”窗口的右健菜单“追踪止损”中的参数“全删”命令。
    注意:自动移动止损功能仅在客户端有效,不像止损和止赢在服务器。因此,若终端退出后,自动追踪止损功能将不再有效

  • 06

    ⑥锁仓
    也叫锁单、对冲,是新开仓一个与现有开仓定单方向相反的头寸,以锁住盈亏。解锁时,平掉其中那个对预期不利的定单即可。锁单的好处是享受交易商提供的不占用保证金的政策,其他并无实际用途

  • 07

    ⑦平仓
    平仓是交易的第二步,平仓以后才构成完整的交易。平仓有三种情况,分别是主动平仓、挂单平仓、强制平仓。
    另外一种情况是新版平台已上线,出现了一键平仓功能
    1,在工具-选项-交易中选中了“单击交易”,阅读并同意使用条款
    2,在MT4客户端的“交易”一栏,通过点击获利最右侧的“”可以立即平仓或者取消挂单。如下图所示:
    挂单平仓:是在已开仓定单设置了止赢和止损价格的前提下,当市价达到所设置的价格时,系统会自动平仓。挂单指令是在服务器端执行,无需人工干预。
    强制平仓:当因为浮动亏损而导致帐户净值低于平台规定的最低维持保证金水平时,系统会自动强制平掉所有仓位。要注意的是,如果遇市场价格剧烈波动,可能会跳过强制平仓点平掉,而导致实际亏损金额高于理论数值。

  • End

免责声明:

本页搜狗指南内容仅代表作者本人意见,若因此产生任何纠纷由作者本人负责,概与搜狗公司无关。本页搜狗指南内容仅供参考,请您根据自身实际情况谨慎操作。尤其涉及您或第三方利益等事项,请咨询专业人士处理。

0 点赞 无帮助 无帮助
还没有个性签名哟